BuddyPress 1.2.9: Kompatibilitätsupdate für WordPress 3.2

In der Nacht von Montag zu Dienstag ist BuddyPress 1.2.9 erschienen. Hintergrund ist die in WordPress 3.2, welches seit Montagabend verfügbar ist, enthaltene Version von jQuery (1.6.1), die mit BuddyPress inkompatibel ist. Weitere Änderungen fanden jedoch nicht statt.

Ein Hinweis in Sachen WordPress 3.2: Bitte unbedingt die neuen Mindestvoraussetzungen von WordPress beachten! PHP muss mindestens in Version 5.2.4 vorliegen, MySQL in Version 5.0.15. Das Plugin “Health Check” hilft beim Herausfinden der installierten Versionen. Wessen Version von PHP und/oder MySQL zu alt sind, sollte WordPress auf keinen Fall aktualisieren und sich stattdessen an den Hoster wenden.

BuddyPress 1.2.9 kann entweder bequem über das WordPress-Backend oder natürlich auch manuell aktualisiert werden. Bei beiden Methoden sollte vorher ein Backup erstellt und alle von BuddyPress abhängigen Plugins deaktivieren werden.


Downloads